Jump to content


Photo

Forum Troubles Today


  • Please log in to reply
8 replies to this topic

#1 nprovos

nprovos
  • Super Administrators
  • 671 posts
  • Gender:Male
  • Location:Mountain View, CA
  • Interests:computer and network security, blacksmithing, martial arts, and lots of reading.

Posted 14 June 2014 - 04:14 PM

Hi everyone,

 

Alan emailed me about the forum no longer working. The cause was a little bit mysterious. The error log of the web site had reached its maximum size. Fixing that fixed the forum. It was just somewhat counter intuitive :)

 

Niels.



#2 Matt Todd

Matt Todd
  • Members
  • 593 posts
  • Gender:Male
  • Location:Morgan Hill California

Posted 14 June 2014 - 04:29 PM

So, what you are saying is that there were too many people logging in? Could it have been a DDOS attack?



#3 nprovos

nprovos
  • Super Administrators
  • 671 posts
  • Gender:Male
  • Location:Mountain View, CA
  • Interests:computer and network security, blacksmithing, martial arts, and lots of reading.

Posted 14 June 2014 - 04:50 PM

No, at the moment, every request generates 7 or so lines of errors logs. Nothing nefarious in play.

 

Niels.



#4 Dave Stephens

Dave Stephens

    Forum Board

  • Super Administrators
  • 3,855 posts
  • Gender:Male
  • Location:Anchorage, AK

Posted 14 June 2014 - 11:36 PM

Thank you Niels.  We're really lucky to have you as an admin.

 

For those of you that don't know, Niels is one of the super-secret, tech demigods of Google that can read our email, crash NSA servers, ruin the credit of their enemies,  re-route spy satellites to peer in on what they choose, crash the stock market, etc.  Let's all be glad he uses his powers for good (i.e. keeping the forum healthy).  (PS -- Don't make him mad!)

 

Grins,

 

Dave


-----------------------------------------------

"It is not the critic who counts; not the man who points out how the strong man stumbles, or where the doer of deeds could have done them better. The credit belongs to the man who is actually in the arena, whose face is marred by dust and sweat and blood, who strives valiantly; who errs and comes short again and again; because there is not effort without error and shortcomings; but who does actually strive to do the deed; who knows the great enthusiasm, the great devotion, who spends himself in a worthy cause, who at the best knows in the end the triumph of high achievement and who at the worst, if he fails, at least he fails while daring greatly." -- Theodore Roosevelt

http://stephensforge.com


#5 Jens M. Strassegger

Jens M. Strassegger
  • Members
  • 179 posts
  • Gender:Male
  • Location:Norway

Posted 15 June 2014 - 03:15 AM

all hail the tech-savvy! 



#6 Miles Hebbard

Miles Hebbard
  • Members
  • 2,476 posts
  • Gender:Male
  • Location:Great Brak River Western Cape South Africa
  • Interests:Blades of all types/sizes
    Cooking
    Music Classic Rock
    Hunting hiking
    And good beer!

Posted 15 June 2014 - 03:34 AM

Thanks Niels! (Once again!)
To become old and wise... You first have to survive being young and foolish! ;) Ikisu.blogsot.com. Email; milesikisu@gmail.com mobile: +27784653651

#7 Ben Noffsinger

Ben Noffsinger
  • Members
  • 227 posts
  • Gender:Male
  • Location:Clifton Forge Virginia
  • Interests:Kitchen knives, early European happenings, Wood carving, fermentation, primitive knowledge.

Posted 15 June 2014 - 09:33 AM

Thanks Niels!

I am still getting an error from Chrome when I try to load the forum.  Internet Explorer seems to be navigating it fine.  I have cleared my cache and cookies from chrome (like it suggested) but am still unable to open the page.  Anyone else having this issue? Or have any  suggestions on how to fix it?



#8 JM Wands

JM Wands
  • Supporting Member
  • 455 posts
  • Gender:Male
  • Location:Denver
  • Interests:fire and steel and art and dobies and bikes and my boy and my wife

Posted 15 June 2014 - 10:29 PM

 The error log of the web site had reached its maximum size. Fixing that fixed the forum. It was just somewhat counter intuitive :)

 

 

ha, that's funny shit Niels,,,

 

jm


Blade

The blade, elegant
Slicing through the sweet, warm breeze
with a precise hit.


Sam Wands (10 years old)





Gold for the merchant, silver for the maid;
Copper for the craftsman, cunning at their trade.
Good! Laughed the baron, sitting in his hall;
But steel---cold steel---shall be master of them all!


#9 stuart davenport

stuart davenport
  • Members
  • 53 posts

Posted 30 June 2014 - 01:58 PM

I am having trouble with this forum myself.  Been happening all week.  When I go to the page, it sits there for 20-30 seconds before the page loads, at the bottom saying, "waiting for bladesmithsforums..."  Every link here in this forum that I click, the same thing.   I have to wait about 30 seconds for the page to load.  I cleared my cache, history, all of it....but still have the issue.  Using firefox, didn't have the problem before last week....and no other problems with any other sites.  Just FYI.  Thanks.

 

Ok...disregard all of that.  I "logged in" with my username and password....all back to normal.  Clicking links open pages instantly.  Interesting........


Edited by stuart davenport, 30 June 2014 - 02:01 PM.

Posted Image




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users