Jump to content
  • Announcements

    • Alan Longmire

      IMPORTANT Registration rules   02/12/2017

      Use your real name or you will NOT get in.  No aliases or nicknames, no numerals in your name. Do not use the words knives, blades, swords, forge, smith (unless that is your name of course) etc. We are all bladesmiths and knifemakers here.  If you feel you need an exception or are having difficulty registering, send a personal email to the forum registrar here.  
nprovos

Trouble with Uploading Pictures

Recommended Posts

Hi everyone,

 

Alan told me that there have been trouble with uploading pictures. This should all be resolved now. The forum might be running a little bit slower because of some problems with mod_pagespeed. Let us know how it goes.

 

Niels.

Share this post


Link to post
Share on other sites

Niels, I had been trying to post links and upload some pictures and haven't been able to. I copy and paste but nothing comes up. Some are links to websites and some are photo links from photobucket. The Image icon in the post comes up and I put the link in there and then it just sits there. I can't close it or delete and have to use the go back button to get out. The link icon does about the same. All my photos in the bucket are forum sized, 480 X 640 pixels.

Share this post


Link to post
Share on other sites

Lets see, if I can.... It seems to work for me. Did you click on "Attach Files" *after* uploading the file?

IMG_0063.JPG

Share this post


Link to post
Share on other sites

Hello,

 

I am new on this forum and I am having troubles with uploading photos. When I paste a link from PhotoBucket I receive massage 'You are not allowed to use that image extension on this community' . All picture are in the jpeg format.

 

Please could someone advise.

 

Thanks

Share this post


Link to post
Share on other sites

Welcome Jacek,

 

Photobucket can be difficult. There should be an option on the right side of the page in Photobucket to allow you to cut and paste, but be aware if you use the image link tool here it can add an extra "http" in front, so you have to check the link text. You can also right-click on the picture in Photobucket and then click "properties" and use the image URL that shows up as your link.

 

I hope that helps!

 

Alan

Share this post


Link to post
Share on other sites

Thank you for your quick answer. I think this is whats happened, the link wasnt right.

 

thanks again

Jacek

Share this post


Link to post
Share on other sites

I have recently had problems with uploading pictures. I haven't experienced this before and am at a loss at what I'm doing (or not doing) that is preventing the upload. I'm certain that the photos are the correct size and that the URL is correct. I will click on the image icon, paste the URL of the photo and as soon as I click OK everything freezes.

 

Anyone have an idea of what I need to do to overcome this?

 

Gary Mulkey

Share this post


Link to post
Share on other sites

Seems to work for me. Could you try again? Feel free to email me a screenshot.

 

15186663067_03d03d5d7b_z.jpg

 

 

Niels.

Share this post


Link to post
Share on other sites

Thanks. It must be something with my settings. I just don't know what to change to correct it. It's odd though that I didn't have the problem posting on other forums.

 

Gary

Share this post


Link to post
Share on other sites

Do you have "Spybot: Search and Destroy" installed? It is a free malware and tracking cookie removal tool that does registry cleanups and general tuneups to your PC, and it is excellent at so doing. There may just be a dead-end registry thingy that needs to be removed and all will be well. Scans can take up to an hour, so only do it if you're not going to be using the computer for a while.

 

As an example, I scan mine once a week or so, and it catches up to 30 problems each time. I did my parents' computer last year and it caught and removed 2200 issues. You wouldn't think a tracking cookie could cause much trouble, but they can really mess with the way your computer interacts with the web as far as what and where you can do stuff. I don't know why, but that's been my experience.

 

Anyway, it's a free download here: http://www.safer-networking.org/

Share this post


Link to post
Share on other sites

Another picture test from Chrome in Windows 8.1:

7562324706_65ba4c6b2e_z.jpg

Share this post


Link to post
Share on other sites

IE on Windows 8.1:

 

 

15372952052_9e53ef40a7_z.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×