• Announcements

    • Alan Longmire

      IMPORTANT Registration rules   02/12/2017

      Use your real name or you will NOT get in.  No aliases or nicknames, no numerals in your name. Do not use the words knives, blades, swords, forge, smith (unless that is your name of course) etc. We are all bladesmiths and knifemakers here.  If you feel you need an exception or are having difficulty registering, send a personal email to the forum registrar here.  
nprovos

Forum Upgraded

47 posts in this topic

Hi everyone,

 

I just wanted to let you know that I have upgraded the forum to the latest 3.4 version. I have also re-enabled Gallery as a place where you can upload photos. Let us know if you run into any issues.

 

Have a great weekend,

Niels.

Share this post


Link to post
Share on other sites

Oh now that's awesome. Thank you!!

Share this post


Link to post
Share on other sites

The gallery is an experiment. If it leads to too much disk space or bandwidth being used, we might have to turn it off again :-)

Share this post


Link to post
Share on other sites

Now that is cool. I am a member on another site and that is something I look at all the time! I love seeing all the pieces that others make! thumpsup.gif

 

The setup on the other forum only allows so many pics up at a time and basically every time you click on a thread and come back to the main page it is a different set of pics each time. I really like seeing this feature back up and running! Now everyone take care of it!!! slap.gif

Edited by C Craft

Share this post


Link to post
Share on other sites

I didn't like it at first, but it's really growing on me!

Maybe an ignorant question, but how does one go about adding their pictures to the gallery?

Share this post


Link to post
Share on other sites

Click on "Gallery" tab at top of page,then click black "upload" button.

Thanks!

Share this post


Link to post
Share on other sites

Well, I was loving the new upgrade, but now it won't let my tablet view the desktop version. I tried in the browser settings as well as the "Full version" button at the bottom of the page and neither seem to be working.

Any sugestions?

James

Share this post


Link to post
Share on other sites

Please, try again. I made some "mobile" optimizations last night that seemed to have had the opposite effect.

 

Sorry,

Niels.

Share this post


Link to post
Share on other sites

Thanks, Niels. That worked to allow me to sign in on my android cell phone!

Appriciate all of the work you and the others put into keeping things running smooth!

Edited by Dennis Mitchell

Share this post


Link to post
Share on other sites

Works again.

Thanks Niels!

James

Share this post


Link to post
Share on other sites

Please, try again. I made some "mobile" optimizations last night that seemed to have had the opposite effect.

 

Sorry,

Niels.

 

<script pagespeed_no_defer="">//=a.offsetWidth&&0>=a.offsetHeight)return!1;a=this.j(a);var c=a.top.toString()+y+a.left.toString();if(this.b.hasOwnProperty©)return!1;this.b[c]=!0;return a.top<=this.c[p]&&a.left<=this.c[m]}; O[r].l=function(){for(var a=[F,G],c=[],d={},b=0;b{d=y+e(c);if(131072=a[q]+d[q]&&(a+=d),b=!0);N.criticalImagesBeaconData=a;if( B){var c=this.d,b=this.f,l;if(f.XMLHttpRequest)l= new XMLHttpRequest;else if(f.ActiveXObject)try{l=new ActiveXObject©}catch(P){try{l=new ActiveXObject( B)}catch(Q){}}l&&(l.open(D,c+(-1==c.indexOf(z)?z:t)+L+e( B)),l.setRequestHeader(A,E),l.send(a))}}; O[r].h=function(){for(var a={},c=h.getElementsByTagName(F),d=0;d=a[b.src].n&&b[p]>=a[b.src].m)a[g]={renderedWidth:b[m],renderedHeight:b[p],originalWidth:b.naturalWidth,originalHeight:b.naturalHeight}}return a}; N.k=function(a,c,d,b,g){var k=new O(a,c,d,b,g);M(f,H,function(){f.setTimeout(function(){k.l()},0)})};N.criticalImagesBeaconInit=N.k;})(); pagespeed.criticalImagesBeaconInit('/mod_pagespeed_beacon','http://www.bladesmithsforum.com/index.php?s=c410f0aa67a222777fe64f6aa090109b&app=forums&module=ajax§ion=topics&do=quote&t=31446&p=304969&md5check=f785808792eb3b97d4b64dda4cb000e2&isRte=1,UhduoIhQfJ,false,ZCOAYUTal84'); //]]></script>[q];++d){var>[q]+d[q])break;a+=d}b=!0}this.e&&(d=x+e(json.stringify(this.h())),131072>[q];++b)for(var>

 

For some reason I get a whole script when I post with a quote now. When I remove it, it also does funny things. Is this issue known?

Share this post


Link to post
Share on other sites

Should be fixed now. Sorry.

Share this post


Link to post
Share on other sites

It'll definitely take some getting used to, but supported software and database integrity are far more important than an old comfortable look and feel. I agree with Alan's thought in the announcement, why can't developers just leave some things well enough alone for those of us who like it a certain way. 

 

I appreciate the hard work being done by you guys making sure all the new wires are attached properly. Thank you. Still wish we could throw a few ducats your way like Don let us do back in the day. Makes me feel less of a mooch if we could contribute.

1 person likes this

Share this post


Link to post
Share on other sites

OK now I know why I couldn't get on the last time I tried. Wow this is a change. On nice thing when I decided to a name change after being a member for almost a year. Alan couldn't get it straightened out exactly. I always had to sign in under my original name, while the forum displayed the name I had chosen for my name change. Not so anymore I sign in under the same name you see!!

This is going to take a little getting use to but so far it seems to work well!!

 

Share this post


Link to post
Share on other sites

Personally, I think the new site is Bitchin', but then again, I'm technologically challenged........

Hey there's a chat room!

Share this post


Link to post
Share on other sites

Thank you, the site is looking great.

Share this post


Link to post
Share on other sites

I think the new site is OK..I miss the  ability to preview a post and/or cancel a post.

I use the views counter indicating number of views as an indicator of interest.....I use that feedback to see if an event related to the forum is having an effect on the interest  level. 

Jan

 

Edited by Jan Ysselstein

Share this post


Link to post
Share on other sites

Two things I notice:

The "unread contents" now only shows messages if you haven't read them. So if you read it, then go back, the message has disappeared from the list. Previously it was still there, but marked as read. The latter was easier in use, though I can live without it.

I see no signatures under the posts anymore. So, that makes it more difficult to the sites of other members.

But I do very much appreciate the hard work in keeping the site working. I have a hard time when things I'm used to change, particularly if the lay-out and look are different, but I found the transition quite smooth.

Share this post


Link to post
Share on other sites

Seems all content can be customized and plugins enabled/disabled for preformance gain, the older version was more efficient in showing information. Personal i would prefer the more lean approach whitout eye candy. Even so good job as upgrading is a necessity for continuity.

Share this post


Link to post
Share on other sites
11 hours ago, Joshua States said:

Personally, I think the new site is Bitchin', but then again, I'm technologically challenged........

Hey there's a chat room!

We have a chat room?!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now