Jump to content

Reducing vibration on my belt sander


Recommended Posts

Heya,

My belt sander is making a lot of noise. It causes the entire workbench it sits on to vibrate, which is the main problem i think. Now I have tried rubber mats and foam mats as an underlay, but that didn't help. I propably should insulate the workbench from wall and floor to stop the vibrations from spreading further, but I dont know how :wacko:

So if anyone has a useful tip on what to do in this situation, I am welcoming every bit of advice!

I have added a few pictures to give you an idea of the situation.

Cheers!

PHOTO_20180110_225355.jpg

 

Here you can see the workbench's attachement to the wall, should i somehow insulate something  / create space to the wall here?

PHOTO_20180110_225403.jpg

The Legs are locked in place like this, maybe i should insulate something there too?

PHOTO_20180110_225437.jpg

PHOTO_20180110_225506.jpg

Link to post
Share on other sites

Is this a new problem, or has it been that way from the beginning?  If it is a new thing it may be the bearings in the wheels or the motor.  That could be true as well if it's always been that way, of course.  

I had that issue and a single new bearing in the idler wheel fixed it.

Link to post
Share on other sites

Jonas, I would suggest that you move the grinder so that the wheels and belt are over hanging the edge of the table.  That way when a belt breaks (notice that I said when, not if) there is nothing under it and it will just fall to the floor, not continue around and slap you in the face.  I promise you will not like being hit in the face with a 35 grit belt.  Of course, this has nothing to do with your vibration problem.

Have you tried running it without a belt? 

Link to post
Share on other sites

If it is vibrating that bad, I think you need to fix the source of vibration rather then trying to isolate the vibration to keep it from transfering to the bench.  Isolation will never really work that well, and in the end your grinder will suffer from the excessive vibration.

As Wayne suggested, run it without a belt.  If it still vibrates, the problem is with the motor or drive wheel.  If not, the problem is somewhere with the idler wheels, or possibly your particular belt tension and speed has the system ressonating although that is less likely.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...