Jump to content

Holdfast not holding at all....?


Recommended Posts

My neighbour (around the corner and a few houses down) is a backyard blacksmith busy learning and improving his skills, I've bought and been gifted several tongs from him which has been a great help!

We do some projects together more for the fun and at times where it helps if somebody is holding.

Nevermind the project, but he decided I need a holdfast.  He's made several, and not one has worked so far.

I have a proper anvil while he uses something put together from railroad track with various bits welded on......works well enough for him and each and every holdfast.

Going by the pictures I've googled and seeing it work on his anvil I understand how it's supposed to wedge in place, but we're both baffled by why it doesn't on my anvil.

Any ideas?

Link to post
Share on other sites

Probably the length of the hole in your anvil is throwing off the angle of the arm required for it to be springy.  For example, I made a holdfast for a small 100lb Columbian anvil that worked fine.  The pritchel hole was around 2.5cm deep.  That same holdfast doesn't work at all in my 220lb Refflinghaus with its 10cm deep pritchel.  Try adjusting the angle of the arm, it will eventually work.

  • Thanks 1
Link to post
Share on other sites

Thank you Alan, never would've thought that......we can trim and test.

On 9/6/2019 at 8:02 PM, Gerald Boggs said:

Allow me to add the humor to this thread:  If it's not holding, is it really a Holdfast?

Plural......several attempts.....Holdnaughts? :D

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...