Jump to content
Sign in to follow this  
Geoff Keyes

double space

Recommended Posts

Does anyone know how to make the editor stop using a double space as the default for a line return?

Like this

It makes me crazy(er).

Geoff

Share this post


Link to post
Share on other sites

I don't know, and it drives me nuts as well.

Share this post


Link to post
Share on other sites
Posted (edited)

I think it's always the default, unless it can be changed in a server side config.   Best way to avoid it, is to simply not use the enter key unless you want to start a new paragraph.  If you just keep typing, the words will wrap automagically once displayed.     You could alternately just use the space bar till you get to the end of the edit box, and then it will put you on a new line.   

Hope that makes                                                                                                                                                                                                                                         sense.

Unless you wanna hit the <source> button on the editor and edit the code manually.

Edited by Bruno

Share this post


Link to post
Share on other sites

Only thing, I seems to depend on the screen space.                                                                                                                                                                  Your post looks to me probably what mine now looks like to you.

Share this post


Link to post
Share on other sites

Found it!

and fixed.  It's amazing how hard it is to find all the setting in this place...

Share this post


Link to post
Share on other sites

It's fixed?

Reallyio truelio?

It's fixed!

 

Yea!

Thanks Alan

 

Now, can you help me with my spelling?

 

Geoff

  • Haha 1

Share this post


Link to post
Share on other sites

tip of the day...if you only hit the enter key once you only get one space.....ROFLMAO

Share this post


Link to post
Share on other sites
28 minutes ago, JeffM said:

tip of the day...if you only hit the enter key once you only get one space.....ROFLMAO

 

The forum software was actually set to double-space when you hit enter.  Not any more!

35 minutes ago, Geoff Keyes said:

Now, can you help me with my spelling?

 

 

I get some form of spellcheck (misspelled words show up underlines in red zigzag), but i don't know if that's a forum thing or specific to my system...I dig holes and hit things with hammers, pushing buttons to herd electrons isn't my thing!

Share this post


Link to post
Share on other sites

its not a forum thing Alan its's a spellcheck function in your computer computoors

yep spelled it incorrectly just as an example

Share this post


Link to post
Share on other sites

Well, I popped the hood again and looked for a spell check option, but no dice.  Just as well since we are an international forum.  I can spell things like theatre and colour instead of theater and color, and it won't tell me I'm wrong either way!  Well, my system does, but it's stupid...:lol:

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Well......somebody turned it off successfully........

 

I use double spacing out of habit, a vain attempt to get people to address each point in an email instead of the first 2 or 3......

Share this post


Link to post
Share on other sites

Me too.  And to break up the flow to emphasise that the subject has changed.  We can still do it, of course! 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...